Back to overview
Degraded

Insights processing is delayed

Feb 02, 2026 at 02:30pm UTC

Resolved
Feb 02, 2026 at 08:45pm UTC

The delay in processing insights has been resolved

Created
Feb 02, 2026 at 02:30pm UTC

Currently, we're observing about a 3-hour delay with processing insights. They're processing correctly but are delayed.